• Sudhagar
    0
    Backup to cloud (one drive) not performing past 3 weeks and the backup plan keep searching modified files and never ends.
    I have done the consistency check and it was successful but still got the same issue. Could you please advise what need to do?
  • Matt
    60
    In cases like that it is better to investigate the issue by inspecting the logs.
    Please send them to us via tools > diagnostic menu.
  • Sudhagar
    0
    Hi Matt,
    I have tried to send the log files includes event logs & vss diagnostic but got the attached error.
    FYI. We are using Cloudberry server edition. It was worked until 21st March 2018.

    I have herewith the log files for your investigation and let me know if anything required or advise us the next step.

    Note: Prompt New version of cloudberry server edition is available. Is we need to update it?

    Thanks,
    Sudhagar
    Attachments
    Cloudberry_sendreport_error (88K)
    88e19fac-cfeb-414b-a263-ea00e249515e.log (14K)
  • Matt
    60
    Yes, it is better to update the software to the latest version. The log file you've sent is not enough, so after update start Backup Service under administrator account: go to Tools > Change Service Account, enter local administrator account name and password, click OK. The service will be restarted automatically.

    If you still have any issues after that create a ticket at https://support.cloudberrylab.com
  • Matt
    60
    It seems we didn't receive any diagnostic logs from you. Let us know if any further support assistance is required regarding that.
bold
italic
underline
strike
code
quote
ulist
image
url
mention
reveal
youtube
tweet
Add a Comment

Welcome to CloudBerry Lab Forum!

Thank you for visiting! Please take a moment to register so that you can participate in the discussions!