• Greybeard
    0
    I've been using CloudBerry Explorer infrequently for a while, as a long-term archive of large files. Today I went to do that again, and noticed something that I don't remember from before.

    In the left-hand pane I have a folder on the local machine; on the right, a folder in a Glacier. I drag a file from the left to the right, and get a warning:

    File thefile.ext already exists. Would you like to overwrite it?

    The thing is, the file does NOT exist in the Glacier yet. If I click "Yes" to overwrite it, the copy happens as expected. Bug? Or am I not understanding something?
  • Gleb
    18
    Hi . It seems the Glacier Inventory in Explorer is outdated. You can trigger a manual update by using the Get Inventory button, see the screenshot
    2fg47u4vyi52jmpo.png
  • Greybeard
    0
    Ah. Maybe the message should suggest that this might be the case, since it was, well, wrong? I'm still confused that it made the claim, since it had NEVER been true, so why would it even suspect it? Better would be something along the lines of "Inventory out of date--CloudBerry Explorer cannot determine whether file already exists; click 'Get Inventory' to be sure".

    Hmm, there's nothing in the Help about Get Inventory. Seems wrongish?
  • Greybeard
    0
    Ah. Maybe the message should suggest that this might be the case, since it was, well, wrong? I'm still confused that it made the claim, since it had NEVER been true, so why would it even suspect it? Better would be something along the lines of "Inventory out of date--CloudBerry Explorer cannot determine whether file already exists; click 'Get Inventory' to be sure".

    Hmm, there's nothing in the Help about Get Inventory. Seems wrongish?

    Ouch, clicked "Get Inventory" and it says "Preparing inventory" and "approx. 5 hours left". OTOH it also says "100%" so I'm confused.
  • Matt
    37
    It's not really clear why you receive this error message, so the best way would be to update to the latest version, reproducing the issue and sending the logs to our support team in case it persists after refreshing inventory via tools > diagnostic menu. You can refer to this forum thread in the issue description when sending diagnostic archive.
  • Greybeard
    0
    OK! I will try that. Thanks.
bold
italic
underline
strike
code
quote
ulist
image
url
mention
reveal
youtube
tweet
Add a Comment