• Timb
    0
    Unable to start online backup remote management service on Windows 2008 , client shows as offline in MBS Console , Error says not able to start service in a timely fashion , any words of wisdom ?
  • Matt
    40
    That seems to be a known issue we're working on. To properly register it please send us the logs from the machine via tools > diagnostic menu. I'll provide some troubleshooting steps and if that's the issue I mentioned I'll be able to provide you the build with the fix.
  • Timb
    0
    Hi Matt, Attached the console & Task Scheduler .logs
  • David Gugick
    12
    I deleted the logs from the post and will send to Matt directly to avoid any publishing of your personal information. In the future, please use Tools - Diagnostic option in the product to send logs in a secure fashion. Thanks.
  • Timb
    0
    OPPS silly mistake by end cheers
  • Matt
    40

    Sorry, we need the logs sent to us via tools > diagnostic menu. That way we would receive proper log archive with all the required info.
  • Timb
    0
    Logs sent as requested under subject 1726
  • Timb
    0
    Hi There any updates now not able to start online backup services ?
  • Timb
    0
    No errors related to cloudberry that I can see in any logs.
    The online backup service is stuck at starting, while the online backup remote management service is still doing that think where it fails to start.
    Do you need another set of logs sending from tools > diagnostic menu ?
  • Matt
    40
    Seems like the emails don't reach you for some reason, we get the "invalid email address" when sending messages to you.

    On another note, a new build has been released recently, so please update to 5.9.3 and please re-send the logs if the problem persists on the latest version.
  • Timb
    0
    Matt thanks for the update build now 5.9.3.24 running on the client and Online backup Remote management service now started all looking ok now seems to have done the trick thanks for pointing me in correct direction
  • Matt
    40
    Great! Good to know that. The issue shouldn't reoccur.
bold
italic
underline
strike
code
quote
ulist
image
url
mention
reveal
youtube
tweet
Add a Comment

Welcome to CloudBerry Lab Forum!

Thank you for visiting! Please take a moment to register so that you can participate in the discussions!