• Simion
    0
    I have a problem, I have setup a keypair for unattended access and when I try to connect it asks for the key, I enter the key, and after that instead of asking me for the remote windows and pass, it asks for the pin. What can I do for perpetual unattended access to work?
  • Gleb
    21
    Hi . With Unattended Access configured you don't have to use the PIN (although it is available as an option). It's the buttons that look confusing - there's actually the little arrow button (or just press Enter) that starts connection without PIN.

    We will change how the buttons look in the future updates, sorry for the inconvenience
bold
italic
underline
strike
code
quote
ulist
image
url
mention
reveal
youtube
tweet
Add a Comment

Welcome to CloudBerry Lab Forum!

Thank you for visiting! Please take a moment to register so that you can participate in the discussions!