• Howard
    0
    I'm trying to learn what CloudBerry Explorer (free version) can do for me by some process more efficient than trial and error.

    Running under Windows 7, I tried clicking the "Help" menu item, and I tried pressing F1. In both cases, the hourglass showed for about a second, but nothing else obvious happened. Also, there's nothing in the installation folder that looks like a help file.

    What's supposed to happen? Is there anything else I can do to make it happen?

  • David Gugick
    12
    Help is included, but possibly you're running into this issue:

    Look for the CHM file in the CloudBerry install folder.

    Right-click on the .chm file
    Select properties
    Click Unblock if the option is shown
    Relaunch Explorer and try Help again.

    Let us know if that works.
  • Howard
    0
    I'm running Cloudberry Explorer 3.4.0.5, which I installed this afternoon, and no .chm file was installed in folder \Cloudberry Explorer for Google Storage. However, there is a .chm file in \Cloudberry Backup.
  • David Gugick
    12
    I can confirm what you are seeing with Explorer for Google Cloud. I'll ping the team and see what they say.
  • MattAccepted Answer
    40
    That's a bug, unfortunately. Will be fixed in one of the future updates.
bold
italic
underline
strike
code
quote
ulist
image
url
mention
reveal
youtube
tweet
Add a Comment

Welcome to CloudBerry Lab Forum!

Thank you for visiting! Please take a moment to register so that you can participate in the discussions!