• HaWi
    0
    Hi,
    after finishing a directory upload with all its subdirectories and clicking "Compare Folders" + "Include Subdirectories" again, the program marks all files in the subdirectories as need to be uploaded (green arrows).
    And click "sync now" - lo and behold, it does! - the program uploads the already uploaded files again... and again, endlessly repeatable.
    Does the company soon provide a fix of this big flaw?

    HaWi
  • Sergey N
    0
    Hello HaWi,

    This is interesting indeed, in case it was a mass bug we would definitely knew about it, seems a bit local to me, so may i ask you to send us the Diagnostic Info by going to Tools - Diagnostic and mentioning this post in the description. t will get straight to me and we will continue the investigation in the ticket. Thank you and will be waiting for your reply.
  • HaWi
    0


    Thank you Sergey, sending System File + Log to you, see Attachment

    all the best

    HaWi
  • Sergey N
    0
    Hello, thank you for the info provided, but i would strongly suggest that you also follow the instruction that i have provided in my previous reply to get the data required. I have edited your post and removed the files you have provided to avoid public access to them, they might contain your personal data such as files and folder names. However if you will send it to us using the ticketing system it will be private. I also investigated the files provided and i will definitely need a bit more Diagnostic Info. Thank you and will be waiting for your reply.
bold
italic
underline
strike
code
quote
ulist
image
url
mention
reveal
youtube
tweet
Add a Comment

Welcome to CloudBerry Lab Forum!

Thank you for visiting! Please take a moment to register so that you can participate in the discussions!