• pthubbard
    0
    Where do I enter a password for unattended access instead of needing to use a pin?
  • Rui Castro
    0
    Hi
    It's not a password,is a "public key" that you export from the remote computer to your computer.

    Go to on the up topo left coner (scratchs) then "options" and check "encription required" and "allow unattended access". Copy that key.

    In "incoming connection", choose de level for the incoming connection.
  • pthubbard
    0
    I have done that on both machines. But when I connect, I am asked for the password or the option of entering the pin from the remote computer.
  • Rui Castro
    0
    Hi
    I think you must have always a password of the user of windows that is connected or change to another user. For this it click the arrow down and choose <other user>
  • pthubbard
    0
    Ahhh. Got it now. You are right. You need the Windows User password for the remote computer. It's not clear from the prompt which password is being requested. Thanks
  • Gleb
    21
    Apologies for the delayed response.
    Indeed, CloudBerry Remote Assistant will attempt to connect into a live session of a Windows user if you know the password.
    If you don't know it or don't want to input it there - use the <other user> option to get to the Windows authentication screen. Note that by doing this you might interrupt the person who's actively working by the machine at the moment (does not affect RDP sessions)
bold
italic
underline
strike
code
quote
ulist
image
url
mention
reveal
youtube
tweet
Add a Comment

Welcome to CloudBerry Lab Forum!

Thank you for visiting! Please take a moment to register so that you can participate in the discussions!