• Doug
    0
    Hi everyone,

    I'm a new user and a convert from Teamviewer. I seem to having a display resolution(?) issue when connecting between my laptop and my PC. Both machines are set to the same video resolution (1920x1080). When I'm sitting at the PC (Win 7) controlling the laptop (Win 10) everything is great and fits on the screen but when I'm at the laptop controlling the PC, the image is way oversized and I have to scroll around constantly. How do I straighten out this discrepancy? Thanks for all help!

    Doug
  • Sergey N
    8
    Hello Doug,

    In this case we will need to take a look on Diagnostic Info from both of the machines, simply navigate to Main Menu - Diagnostic and mention Sergey N. in the description. Thank you.
  • Doug
    0
    Thanks for getting back to me. The screen size problem seemed to resolve itself without my doing anything after a couple of days. But I do have a new problem which cropped up today: I can connect to my laptop successfully and, for a brief moment, I see what looks like the screen. Then it goes blank and I have no image at all. There's no cursor, nothing. The little menu at the top of the screen is visible and seems to work but there is no screen image.

    I was wondering if there is a command to reboot the remote machine to see if that might help?
bold
italic
underline
strike
code
quote
ulist
image
url
mention
reveal
youtube
tweet
Add a Comment

Welcome to CloudBerry Lab Forum!

Thank you for visiting! Please take a moment to register so that you can participate in the discussions!