• Alex Mackenzie
    0
    Hi - got a problem where the connection (not the same network as the target computer is on) is hanging on the last screen "Established, waiting for incoming data...." the target computer is selected as unattended access, full control and encrypted. only seems to occur when the target computer is in the lock screen
    please let me know if anyone has a fix for this

  • MattAccepted Answer
    81
    Try disabling direct connection option, it may help.
  • Alex Mackenzie
    0
    Hi Matt -just want to confirm that the direct connection option is on the target computer, and that it is in the "Incoming Connection" in options - "Allow internet direct connections (BETA)" and that the box should NOT be ticked - please confirm
  • Alex Mackenzie
    0
    so i switched off the internet direct connections BETA on the target computer, as mentioned in my last message, but this makes no difference and it still hangs on the screen with the message"Connection established, waiting for incoming data..." This seems to happen only when i try to connect from a remote network, and when the target computer is locked (Windows)
  • Matt
    81
    Make sure you're on the latest version and send us the logs from both machines via diagnostic menu, please. Don't forget to mention this forum thread in the issue description.
  • Dennis Glowack
    0
    I noticed this same behavior when Remote Assistant in MINIMIZED on the Remote PC. If it is not minimized, the connection completes.
bold
italic
underline
strike
code
quote
ulist
image
url
mention
reveal
youtube
tweet
Add a Comment

Welcome to MSP360 (CloudBerry) Forum!

Thank you for visiting! Please take a moment to register so that you can participate in the discussions!