• QiQQ
    2
    I tried to backup my labtop.
    I've created a usb storage account, I made an Image Based backup.
    when the backup said it was done I selected make bootable usb, clicked create disk it started to load but in a few seconds an error occurred.
    I opend the logging and this appeard :

    2019-01-25 03:00:02,246 [Scheduler] [58] INFO - Image Based instance ID=12 created
    2019-01-25 03:00:02,256 [Scheduler] [72] INFO - Starting create recovery disk
    2019-01-25 03:00:02,258 [BootImage] [72] INFO - Make bootable image
    2019-01-25 03:00:03,605 [BootImage] [72] INFO - Windows 7 AIK.IsInstalled False
    2019-01-25 03:00:03,606 [BootImage] [72] INFO - Use RecoveryImageCreator
    2019-01-25 03:00:03,608 [BootImage.RecoveryImageLocator] [72] INFO - EFI System not found. Look in Bios active partition. Path:549 MB (35 MB)
    2019-01-25 03:00:03,610 [Disk] [72] NOTICE - Use direct access to volume. Disk:00000000-0000-0000-0000-000000000000 Vol:00000000-0000-0000-0000-000000000000 549 MB (35 MB)
    2019-01-25 03:00:03,650 [DIUtils] [72] WARN - ReadFully. Unable to complete read of 160 bytes. Result:0 numRead:0 length160 stream.position=2560
    2019-01-25 03:00:03,782 [BootImage.RecoveryImageLocator] [72] INFO - pathElement value: 4c3f2b50-1919-11e9-9a4e-e893b13c5e31:(disk:A82C6976 part-offset:576716800):\Recovery\WindowsRE\Winre.wim
    2019-01-25 03:00:03,810 [BootImage] [72] INFO - CreateImageFolder C:\Windows\TEMP\807a9ac0-9ccb-44c4-b59c-369d95d69015
    2019-01-25 03:00:03,827 [BootImage] [72] INFO - CreateFolderTree
    2019-01-25 03:00:03,830 [BootImage] [72] ERROR - System.ArgumentException: 1 is not a supported code page.
    Parameter name: codepage
    at System.Text.Encoding.GetEncoding(Int32 codepage)
    at ICSharpCode.SharpZipLib.Zip.ZipConstants.ConvertToString(Byte[] data, Int32 count)
    at ICSharpCode.SharpZipLib.Zip.ZipInputStream.GetNextEntry()
    at BBL.SN()
    at BBS.A(BBT )
    2019-01-25 03:00:03,860 [DiskImageInstance] [72] ERROR - CreateRecoveryDisk
    2019-01-25 03:00:03,863 [Scheduler] [72] INFO - Create recovery disk completed
    2019-01-25 03:30:22,316 [Scheduler] [72] INFO - Destroying instance ID=2 as too old.

    what do i need to do now?
  • Matt
    61
    We'd need diagnostic logs from the machine sent to us via tools > diagnostic menu for further investigation.

    Make sure you're on the latest version.
  • QiQQ
    2
    Fixed it already a other way, I created a Windows USB 10 installation disk and replaced the boot.wim file.
  • Sergey
    4
    Good to hear that you found a workaround for it! Just as a bit of insight - this situation you encountered, most probable it's caused by locale settings. We already plan to fix that in 6.1. Can also sometimes happen on configuration import.
bold
italic
underline
strike
code
quote
ulist
image
url
mention
reveal
youtube
tweet
Add a Comment

Welcome to CloudBerry Lab Forum!

Thank you for visiting! Please take a moment to register so that you can participate in the discussions!