• Urvish Patel
    0
    Hi

    I am having problem with adding new account for aws S3. After entering all necessary credentials when I press Test Connection I got Error Message: "Connection failed. Check your credentials" and when I press Details I see the message: "The request was aborted: Could not create SSL/TLS secure channel."

    Please refer Image sirt6x2bftr3xnuq.jpg

    When I uncheck the Use SSL and Test Connection I get the message: "Connection failed. Check your credentials" and by pressing Details message is: "Expected DTD markup was not found. Line 1, position 3."

    Please refer Image smrwrjogtevztc1z.jpg

    And my credentials are correct as same credentials has worked in my colleague's laptop (we both are using is using Windows 10). He was able to add account in his laptop.

    If Some one can please help me with this.

    Thanks you
  • Sergey N
    5


    Hello,

    Let's start point by point:

    1) Is there any kind of security software that can block the connection for the software ?
    2) The credentials that worked on your colleagues laptop were the same ?
    3) Did you use SSL on the colleagues laptop ?
    4) Network from which you are trying to connect is the same for your machine and your colleagues laptop ?

    Thank you and will be waiting for your reply.
  • Urvish Patel
    0
    Hello,

    Thanks for replying the answer was in your first question, it was just changes in proxy settings.

    Thank you for your time and effort.
bold
italic
underline
strike
code
quote
ulist
image
url
mention
reveal
youtube
tweet
Add a Comment

Welcome to CloudBerry Lab Forum!

Thank you for visiting! Please take a moment to register so that you can participate in the discussions!