• Sam Hall
    0
    I thought I had found a great replacement for Crashplan, however a major issue prevents me from making this a usable solution. Cloudberry support states 'this is a known issue' and are waiting on developers to resolve.
    I'm backing up 3TB to an external HDD at a relative's house via Softether VPN. We both have fiber based internet (100/100Mbps on the slowest side). Files and folders were carefully selected for all drives/plans. Initial backups ran and everything worked well.
    At some point the backup plans started defaulting to ALL files and folders.
    I caught it a couple of times before the backup ran, but once it ran it filled up the remote drive and all subsequent backups fail due to no room on the target.
    Even after cleaning up the remote drive with unwanted folders/data - CBB still refuses to backup.
    This is terrible and disappointing as it has been otherwise a fantastic solution.
  • Matt
    44
    Yeah, that's a bug, but I think you're actually the only one who got it. It's only been discovered recently by our testing team and judging by feedback in our bug-tracker it's incredibly rare.
  • Sam Hall
    0
    Just lucky I guess. I do hope it's resolved ASAP. This is a great solution.

    Now if I could only figure out how to make the client software see the revised HDD space on the remote side. But that might be a user error... investigating now.
  • Matt
    44
    In case there are some inconsistencies between what is actually on storage side and the backup storage tab I would recommend to run repository synchronization via tools > options > repository. That usually solves such issues easily.
  • James Myers
    0
    I have a similar problem. Sometimes when I modify an existing backup by deselecting some folders, some of the previous deselections get reversed, so it backs up unwanted stuff.
bold
italic
underline
strike
code
quote
ulist
image
url
mention
reveal
youtube
tweet
Add a Comment

Welcome to CloudBerry Lab Forum!

Thank you for visiting! Please take a moment to register so that you can participate in the discussions!